Search found 32 matches

by ch3m1kal
29 Aug 2017, 09:17
Forum: General discussions
Topic: Adding and enforcing custom fields
Replies: 5
Views: 2992

Re: Adding and enforcing custom fields

Hmm looks like it may be possible with a combination of nj_setfield, nj_tags and nj_project, but that would require us to basically write our own submitter.

Thanks for the tip!
by ch3m1kal
28 Aug 2017, 16:18
Forum: General discussions
Topic: Adding and enforcing custom fields
Replies: 5
Views: 2992

Re: Adding and enforcing custom fields

That's sad to hear.
I don't suppose it's planned for a near-ish release?

Meanwhile there's no way to maybe feed custom metadata at least, maybe via a python pre-execution event?
by ch3m1kal
28 Aug 2017, 15:45
Forum: General discussions
Topic: Adding and enforcing custom fields
Replies: 5
Views: 2992

Adding and enforcing custom fields

Hi, I was just wonder if it's possible to add custom fields when submitting jobs and ideally making some of them mandatory. For example, adding a field for due date of a specific render, or even making the "Project" field mandatory. Also why do some things only exist while editing net jobs, but not ...
by ch3m1kal
22 Aug 2017, 13:55
Forum: Support
Topic: Server crash on larger jobs
Replies: 1
Views: 1114

Server crash on larger jobs

Hi, This is not a new issue, but it's been popping up more often. The RenderPal server tends to crash on large jobs (Over 1000 frames or so). The remote controller is basically useless when trying to edit or work with them in any way. It either hangs when trying to interract with the job in any way,...
by ch3m1kal
12 Oct 2016, 13:30
Forum: Feedback
Topic: GPU Usage monitoring
Replies: 1
Views: 2322

GPU Usage monitoring

Hi,

We've recently been experimenting with some GPU-based renderers, and I think it would be nice if alongside the CPU and RAM monitors, you could also add one for GPU usage. That would also help with things like activity monitoring and graphing per job usage.

Thanks!
by ch3m1kal
01 Sep 2016, 07:58
Forum: Support
Topic: Rendering with Modo
Replies: 5
Views: 2837

Re: Rendering with Modo

Yep, updating to 2.12.3 fixed the problem.

Thanks again!
by ch3m1kal
29 Aug 2016, 13:27
Forum: Support
Topic: Rendering with Modo
Replies: 5
Views: 2837

Re: Rendering with Modo

Ah, indeed, we're still running 2.12.2.
I'll try deploying the update and see if that fixes it.

Thank you!
by ch3m1kal
29 Aug 2016, 13:16
Forum: Support
Topic: Rendering with Modo
Replies: 5
Views: 2837

Re: Rendering with Modo

Just tried that.

Render set looks like this:
Image

But still throwing up the same error. I've also set the Final Color Output in Modo to the same path.
by ch3m1kal
29 Aug 2016, 12:54
Forum: Support
Topic: Rendering with Modo
Replies: 5
Views: 2837

Rendering with Modo

Hi, Currently trying to set up some Modo render nodes, but can't get them to work. The project files are on a network path, it's just a simple scene with a box in it, but RenderPal keeps throwing up a non-specific chunk error. Error logs looks like this: === Untitled.lxo - Camera: Camera, Chunk 1 - ...
by ch3m1kal
25 Apr 2016, 17:12
Forum: Support
Topic: clients not reporting chunk finished
Replies: 29
Views: 12560

Re: clients not reporting chunk finished

Hey, I've actually managed to catch one of the stuck clients with verbose message log enabled.

See if it helps in any way.