Installing and running client on CentOS 6.5

This forum is dedicated to any questions about using RenderPal V2 under Linux and MacOSX.
Post Reply
rooftop
Posts: 21
Joined: 10 Jun 2011, 11:43

Installing and running client on CentOS 6.5

Post by rooftop » 05 May 2014, 16:59

Hi,

We've recently installed CentOS 6.5 and only updated Java through System Software Update. When trying to install the client we get the following output:

[root@cow rpclientcmd]# ./install-daemon.sh install

RenderPal V2 daemon install script.

Copying daemon script file to /etc/init.d...
Creating symbolic links...
`/etc/rc0.d/K98rpclient' -> `/etc/init.d/rpclient'
`/etc/rc1.d/K98rpclient' -> `/etc/init.d/rpclient'
`/etc/rc2.d/S98rpclient' -> `/etc/init.d/rpclient'
`/etc/rc3.d/S98rpclient' -> `/etc/init.d/rpclient'
`/etc/rc4.d/S98rpclient' -> `/etc/init.d/rpclient'
`/etc/rc5.d/S98rpclient' -> `/etc/init.d/rpclient'
`/etc/rc6.d/K98rpclient' -> `/etc/init.d/rpclient'

Starting the client...
nohup: redirecting stderr to stdout
...There were problems starting the client. Please check the configuration.
Install tray icon (y/n)?
y
[root@cow rpclientcmd]#

I've followed some the other topics regarding this, but the solution ends up with downloading a new build of the client. Could someone please share a possible solution to this?

Kind regards,
Ed

User avatar
Shoran Support
RenderPal Team
Posts: 1199
Joined: 11 Apr 2008, 00:35
Location: Germany
Contact:

Re: Installing and running client on CentOS 6.5

Post by Shoran Support » 09 May 2014, 22:53

What happens if you launch the client directly, not using the daemon?

rooftop
Posts: 21
Joined: 10 Jun 2011, 11:43

Re: Installing and running client on CentOS 6.5

Post by rooftop » 12 May 2014, 13:24

Hi, I get the following output:

[root@cow rpclientcmd]# ./rpclientcmd: /home/sysadmin/Desktop/rpclientcmd/rpclientcmd.bin: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory
./rpclientcmd: line 44: /home/sysadmin/Desktop/rpclientcmd/rpclientcmd.bin: Success

User avatar
Shoran Support
RenderPal Team
Posts: 1199
Joined: 11 Apr 2008, 00:35
Location: Germany
Contact:

Re: Installing and running client on CentOS 6.5

Post by Shoran Support » 12 May 2014, 13:48

Please see http://www.RenderPal.com/support/faq on how to install the IA32 libraries under Linux (Miscellaneous problems).

rooftop
Posts: 21
Joined: 10 Jun 2011, 11:43

Re: Installing and running client on CentOS 6.5

Post by rooftop » 12 May 2014, 16:36

Oh wow, I feel like such a fool. I didn't think to check the FAQ. It works now :) Thanks for steering me in the right direction.

Post Reply