Error when submitting job (Linux server)

This forum is dedicated to any questions about using RenderPal V2 under Linux and MacOSX.

Error when submitting job (Linux server)

Postby kasperfm » 18 Sep 2014, 11:41

I'm running the RenderPal server on Debian Linux using Wine. But everytime I try to submit a job from my windows machine using the Remote Controller, I get this error at my Linux machine:
Code: Select all
CNetJob::CreateChunks<-CNetJobEngine::Cmd_AddRemoteNetJob<-CUserConnection::NetMsg_NetJobPacket<-CNetMsgMap::Invoke<-CRemoteConnection::ProcessMessage<-CRemoteConnection::Socket_MsgReceived<-CBaseSocket::DispatchMessage<-CBaseSocketMsgReceiver::FinishMessage<-CBaseSocketMsgReceiver::AddMessage<-CBaseSocket::ProcessReceivedData<-CBaseSocket::OnReceive

With a button to "Report" (that doesn't work), and a "Terminate" button with a countdown..

Any idea how to fix this?
kasperfm
 
Posts: 3
Joined: 18 Sep 2014, 11:20

Re: Error when submitting job (Linux server)

Postby Shoran Support » 18 Sep 2014, 14:04

Please show us exactly what you are trying to submit, so we can reproduce it.
User avatar
Shoran Support
RenderPal Team
 
Posts: 1132
Joined: 11 Apr 2008, 00:35
Location: Germany

Re: Error when submitting job (Linux server)

Postby kasperfm » 18 Sep 2014, 14:25

I'm running Wine version 1.4.1, and trying to submit a scene made in Maya (.mb file).
I don't know what else to tell :) Any specific info you need to help me solve this?

I could try to compile a new version of Wine maybe...
kasperfm
 
Posts: 3
Joined: 18 Sep 2014, 11:20

Re: Error when submitting job (Linux server)

Postby Shoran Support » 18 Sep 2014, 14:33

Screenshots of the render set and all net job pages would be helpful, so we can test it with just the same settings as you are trying to submit. It could very well be a Wine issue, though, yes.
User avatar
Shoran Support
RenderPal Team
 
Posts: 1132
Joined: 11 Apr 2008, 00:35
Location: Germany

Re: Error when submitting job (Linux server)

Postby kasperfm » 22 Sep 2014, 11:54

I found a solution... I installed the newest unstable version of Wine, and it works perfectly now :D
kasperfm
 
Posts: 3
Joined: 18 Sep 2014, 11:20


Return to Linux & MacOSX

Who is online

Users browsing this forum: No registered users and 1 guest