Page 1 of 1

Disable UAC

PostPosted: 29 Aug 2017, 18:20
by Dankof
Hello,

When I send jobs from maya it goes perfect but when I tried to send jobs from 3ds Max or Houdini it return me the error (unable to start the rendering process; make sure that you have disabled UAC).

* I have disabled UAC in the nodes.
* I have the set the inbound/outbound rules for RenderPal client.
* Just checked, windows firewall is enabled. Should I disabled?

Any suggestions?

Thank you

Re: Disable UAC

PostPosted: 29 Aug 2017, 18:34
by Shoran Support
Make sure that you configured the renderer executables properly, and that the renderers are installed correctly in the specified locations. This is not a network error, so the Windows firewall should not be the problem. It could also be a permissions problem.