Web interface shows clients without client pool assignment

If you are seeking for help, this is the right place to ask!

Web interface shows clients without client pool assignment

Postby hr-official » 24 Jul 2018, 14:31

Hello,
for some reason there are clients without client pools displayed at the web interface.

It looks like this:

Image
Image

You can easily reproduce this bug/misbehaviour by moving the same client into two different client pools but disabling one of the client pools by the access policy in the user interface. You should see the one group without any problem but it will display the client on the bottom without client pool.

Is there a way to fix that? We have multiple clients in different client pools and we have different user accessing these pools. We have this display bug on some web interfaces and we would like to get rid of it.

Thank you for your support.

Best regards.

PS: Gibt es auch die Möglichkeit, den Support auf Deutsch zu kontaktieren? Immerhin hat Ihre Firma den Sitz in Deutschland. Vielen Dank.
hr-official
 
Posts: 2
Joined: 24 Jul 2018, 14:22

Re: Web interface shows clients without client pool assignme

Postby Shoran Support » 26 Jul 2018, 17:28

We will put this on our to do list. All files of the web interface can be edited manually (see the WebRoot directory of the server installation), if you want to try to fix this on your own. You can always use the contact form to contact us in German.
User avatar
Shoran Support
RenderPal Team
 
Posts: 1195
Joined: 11 Apr 2008, 00:35
Location: Germany

Re: Web interface shows clients without client pool assignme

Postby hr-official » 26 Jul 2018, 17:34

Thank you for your reply and support.

Best regards.
hr-official
 
Posts: 2
Joined: 24 Jul 2018, 14:22


Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron