Render client not rendering

If you are seeking for help, this is the right place to ask!

Render client not rendering

Postby ahasting » 21 Sep 2018, 18:35

I've got a Boxx Apexx8R server that I'm setting up as a render server. The RenderPal client and Sketchup 2018 software has been installed on the server along with the VRAY for Sketchup renderer. A separate server running the RenderPal server software has also been configured.

Workstations are able to submit net jobs to the RenderPal server and the jobs are assigned to the RenderPal client, but aside from having a status of "Rendering" nothing happens. Sketchup isn't launched, CPU and GPU usage stay idle, absolutely nothing happens.
ahasting
 
Posts: 5
Joined: 18 Sep 2018, 18:20

Re: Render client not rendering

Postby Shoran Support » 21 Sep 2018, 19:22

Take a look at the workstation's client and see what it is doing.
User avatar
Shoran Support
RenderPal Team
 
Posts: 1189
Joined: 11 Apr 2008, 00:35
Location: Germany

Re: Render client not rendering

Postby ahasting » 24 Sep 2018, 15:34

When I look at the workstation client I see the following
boxx-events.PNG

The startup message mentions UAC being active, but as you can see here, it is not.
UAC-active.PNG

The render server doesn't show much more
server-event.PNG
You do not have the required permissions to view the files attached to this post.
ahasting
 
Posts: 5
Joined: 18 Sep 2018, 18:20

Re: Render client not rendering

Postby Shoran Support » 24 Sep 2018, 15:42

Take a look at the output log of the started chunk. SketchUp certainly is started (but hidden) and is dangling at some point.
User avatar
Shoran Support
RenderPal Team
 
Posts: 1189
Joined: 11 Apr 2008, 00:35
Location: Germany

Re: Render client not rendering

Postby ahasting » 24 Sep 2018, 16:14

Code: Select all
=== Unnamed job - city.skp, Chunk 1 - 9/21/2018 1:18:42 PM =========================================
 Scenes:   \\vdi-fs-01\renderpal-repo\studummy\test-02\city.skp
 Section:  Frames: 1.000 - 5.000, Region: Entire image
 Renderer: SketchUp/2015+
=== Started ========================================================================================

> "C:\Program Files\SketchUp\SketchUp 2018\sketchup.exe" -RubyStartup "C:\Program Files (x86)\RenderPal V2\Client\Temp\RpScript_0008_001.rb" "c:\users\iboxxsvc\appdata\local\temp\rpSketchUp_8_1_city.skp"
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
ahasting
 
Posts: 5
Joined: 18 Sep 2018, 18:20

Re: Render client not rendering

Postby ahasting » 24 Sep 2018, 16:18

Looking in taskmanager I found a sketchup process and when I killed it RenderPal marked the 1st chunk as completed and relaunched sketchup to start the second chunk.

Is there some special configuration that I'm supposed to do to sketchup or should it just work with RenderPal out of the box?
ahasting
 
Posts: 5
Joined: 18 Sep 2018, 18:20

Re: Render client not rendering

Postby Shoran Support » 24 Sep 2018, 21:13

We are no Sketchup users and can't say anything about the version you have. One thing that was important for older versions at least was to have a full license, otherwise a message box appeared that had to be clicked manually (which isn't possible, of course).
User avatar
Shoran Support
RenderPal Team
 
Posts: 1189
Joined: 11 Apr 2008, 00:35
Location: Germany

Re: Render client not rendering

Postby ahasting » 24 Sep 2018, 21:37

We've got an education license for sketchup and I've disabled the startup "select a license/template" notice so that it goes straight to sketchup. I'll also check with the sketchup forums and see if I can find a solution there.
ahasting
 
Posts: 5
Joined: 18 Sep 2018, 18:20


Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron