Disable UAC

If you are seeking for help, this is the right place to ask!

Disable UAC

Postby Dankof » 29 Aug 2017, 18:20

Hello,

When I send jobs from maya it goes perfect but when I tried to send jobs from 3ds Max or Houdini it return me the error (unable to start the rendering process; make sure that you have disabled UAC).

* I have disabled UAC in the nodes.
* I have the set the inbound/outbound rules for RenderPal client.
* Just checked, windows firewall is enabled. Should I disabled?

Any suggestions?

Thank you
Dankof
 
Posts: 8
Joined: 22 Jul 2017, 11:12

Re: Disable UAC

Postby Shoran Support » 29 Aug 2017, 18:34

Make sure that you configured the renderer executables properly, and that the renderers are installed correctly in the specified locations. This is not a network error, so the Windows firewall should not be the problem. It could also be a permissions problem.
User avatar
Shoran Support
RenderPal Team
 
Posts: 1141
Joined: 11 Apr 2008, 00:35
Location: Germany


Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron