Can't see jobs in Remote Controller

If you are seeking for help, this is the right place to ask!

Can't see jobs in Remote Controller

Postby rooftop » 10 Oct 2018, 15:06

Hi everyone,

We recently redid our network so I just updated the license of our server. I accidentally deleted our pool so recreated that and reassigned the pool control to the various users. Now, in the Remote Controller I can no longer see the jobs listed. I can also no longer create new Render sets.

The relevant users are set as Administrators so I don't think that's the issue as even the admin cannot see the jobs through the Remote Controller

It's not a train stopper as I can still remote into the actual server and manage jobs from there, but it is a weird issue.

Can anyone shed some light on the above, please?

Kind regards,
Ed
rooftop
 
Posts: 21
Joined: 10 Jun 2011, 11:43

Re: Can't see jobs in Remote Controller

Postby rooftop » 11 Oct 2018, 09:20

Hi,

I don't know if it's normal behaviour, but any new jobs created show up in the Remote Controller and I CAN add new jobs. I wonder if it's something to do with me accidentally deleting the pool.

Kind regards,
Ed
rooftop
 
Posts: 21
Joined: 10 Jun 2011, 11:43

Re: Can't see jobs in Remote Controller

Postby Shoran Support » 15 Oct 2018, 12:12

We'd have to take a look at your data to see if we can spot anything. Maybe the jobs are no longer assigned to any pools, for example.
User avatar
Shoran Support
RenderPal Team
 
Posts: 1189
Joined: 11 Apr 2008, 00:35
Location: Germany


Return to Support

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron