Search found 10 matches

by rtwalker
27 Oct 2019, 17:21
Forum: Support
Topic: At least one job seems to have a scene file located on a local drive
Replies: 13
Views: 209

Re: At least one job seems to have a scene file located on a local drive

Sounds good! So there is a whole wall of text there...Ill copy and paste it into this reply. === Skydex_Section_Builds.c4d, Chunk 1 - 10/27/2019 9:18:28 AM ===================================== Scenes: C:\Work\Dropbox\SkyDex\02. C4D\Skydex_Section_Builds.c4d Section: Frames: 0.000 - 4.000, Region: E...
by rtwalker
26 Oct 2019, 00:54
Forum: Support
Topic: At least one job seems to have a scene file located on a local drive
Replies: 13
Views: 209

Re: At least one job seems to have a scene file located on a local drive

Everything acts like it is working...but no frames render out....and GPUs never spin up. Let me know if there is any more info I can provide. Thanks again for your help.
Capture1.JPG
by rtwalker
20 Oct 2019, 02:31
Forum: Support
Topic: At least one job seems to have a scene file located on a local drive
Replies: 13
Views: 209

Re: At least one job seems to have a scene file located on a local drive

Hmm gave it a shot...it acts like it is rendering...but no frames.
Capture4.JPG
by rtwalker
20 Oct 2019, 00:54
Forum: Support
Topic: At least one job seems to have a scene file located on a local drive
Replies: 13
Views: 209

Re: At least one job seems to have a scene file located on a local drive

Sure no problem...and thanks again for looking at this.

I did point the R21 setting to Cinema 4d r21 executable.
Capture3.JPG
by rtwalker
18 Oct 2019, 02:04
Forum: Support
Topic: At least one job seems to have a scene file located on a local drive
Replies: 13
Views: 209

Re: At least one job seems to have a scene file located on a local drive

So once I click ok, the job gets submitted to the server, and it is seen by the client. It looks like every frame is rendering...and it appears like it working, except no frames are being exported. Capture1.JPG But when I check the frames, the status says its missing. Capture1.JPG Also the GPUs neve...
by rtwalker
17 Oct 2019, 20:04
Forum: Support
Topic: At least one job seems to have a scene file located on a local drive
Replies: 13
Views: 209

Re: At least one job seems to have a scene file located on a local drive

Thanks for the reply. The client and folder are both on the same drive...since there is only 1 computer and 1 drive. I turned on sharing for the folder with permissions for everyone...but still get the same error. Is it no possible to do this with 1 hard drive and render local on my own machine? Can...
by rtwalker
17 Oct 2019, 07:39
Forum: Support
Topic: At least one job seems to have a scene file located on a local drive
Replies: 13
Views: 209

At least one job seems to have a scene file located on a local drive

Hello All! Cinema 4d R21 + Redshift Submitting a project with the submitter script. I get the error: "At least one job seems to have a scene file located on a local drive, so your clients most likely will not be able to find it under that path." Is there a solution for this? All I have is 1 machine ...
by rtwalker
17 Feb 2016, 01:21
Forum: Support
Topic: Cinema 4d rpSubmit Script Does nothing
Replies: 6
Views: 4260

Re: Cinema 4d rpSubmit Script Does nothing

Cinema 4d is still not working, but the After Effects script works now after following these steps and disabling UAC from the registry: http://www.howtogeek.com/howto/4820/how-to-really-completely-disable-uac-on-windows-7/ Only problem in AE now, is that when I do go through the submitter I now get ...
by rtwalker
16 Feb 2016, 23:30
Forum: Support
Topic: Cinema 4d rpSubmit Script Does nothing
Replies: 6
Views: 4260

Re: Cinema 4d rpSubmit Script Does nothing

Hey guys thanks for the replies. I can submit it manually, and the program is installed and working. Cinema 4d does nothing when launched from the scripts menu. I also get an After Effects error stating: After Effects warning: ERROR: The requested operation requires elevation. Maybe the 2 errors are...
by rtwalker
01 Feb 2016, 17:52
Forum: Support
Topic: Cinema 4d rpSubmit Script Does nothing
Replies: 6
Views: 4260

Cinema 4d rpSubmit Script Does nothing

Hello everyone, I am new to RenderPal, and Im running into a problem where after following all the install steps for the rpSubmit script for Cinema 4d, nothing happens. The script is working for After Effects CC 2014, but just stalls in Cinema 4d. Here is my process. Open project file, and set all s...