Chunks immediately flagged as complete - but nothing renders

If you are seeking for help, this is the right place to ask!

Chunks immediately flagged as complete - but nothing renders

Postby wizzackr » 07 Jul 2018, 02:36

Hi, strange problem on one machine (only): A job submitted starts and the chunk is immediately flagged as complete. The log shows nothing except for the batch command invokinging maya then a couple of empty lines and the it says render complete with the usual scene statistics - except for that the render time is 0 seconds. It then plows through all chunkjs and the job is flagged complete with nothing being rendered. Any pointers as to which direction I could be looking for a fix?
Cheers,
J
wizzackr
 
Posts: 13
Joined: 21 Jul 2008, 18:57

Re: Chunks immediately flagged as complete - but nothing ren

Postby Shoran Support » 07 Jul 2018, 11:03

Please post the command that is executed.
User avatar
Shoran Support
RenderPal Team
 
Posts: 1192
Joined: 11 Apr 2008, 00:35
Location: Germany

Re: Chunks immediately flagged as complete - but nothing ren

Postby wizzackr » 07 Jul 2018, 13:02

Code: Select all
=== 20180627_distantShots.0010.mb, Chunk 1 - 07.07.2018 13:00:31 ===================================
 Scenes:   W:\XXXXXXXX\002_project\001_maya\scenes\20180627_distantShots.0010.mb
 Section:  Frames: 1.000 - 10.000, Region: Entire image
 Renderer: V-Ray for Maya/Default version
=== Started ========================================================================================

> "C:\Program Files\Autodesk\Maya2018\bin\Render.exe" -r vray -s 1 -e 10 -b 1 -rd "W:/XXXXXXXX/002_project/001_maya/images" -proj "W:/XXXXXXXXX/002_project/001_maya" "W:/20180600_XXXXXXXX/002_project/001_maya/scenes/20180627_distantShots.0010.mb"
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------



-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

=== 20180627_distantShots.0010.mb, Chunk 1 - 07.07.2018 13:00:34 ===================================
 Duration: 3 sec      Avg. CPU usage: 0%      CPU idle time: 3 sec
 Result:   Finished
=== Done ===========================================================================================


I Xed out the project name due to an NDA, other than that that is all I get
wizzackr
 
Posts: 13
Joined: 21 Jul 2008, 18:57

Re: Chunks immediately flagged as complete - but nothing ren

Postby Shoran Support » 07 Jul 2018, 13:14

Can't really say what might be going on, as this is the renderer that is acting weird. Maybe a fresh installation of Maya and its plugins helps.
User avatar
Shoran Support
RenderPal Team
 
Posts: 1192
Joined: 11 Apr 2008, 00:35
Location: Germany

Re: Chunks immediately flagged as complete - but nothing ren

Postby wizzackr » 07 Jul 2018, 13:31

we just did that. like a month ago or so. hmmmm. bummer
Last edited by wizzackr on 07 Jul 2018, 13:38, edited 1 time in total.
wizzackr
 
Posts: 13
Joined: 21 Jul 2008, 18:57

Re: Chunks immediately flagged as complete - but nothing ren

Postby Shoran Support » 07 Jul 2018, 13:38

Which RenderPal version are you using?
User avatar
Shoran Support
RenderPal Team
 
Posts: 1192
Joined: 11 Apr 2008, 00:35
Location: Germany

Re: Chunks immediately flagged as complete - but nothing ren

Postby wizzackr » 07 Jul 2018, 13:40

...just saw it doesn't work when run from CMD. Crap...
Version is 2.15.2
wizzackr
 
Posts: 13
Joined: 21 Jul 2008, 18:57

Re: Chunks immediately flagged as complete - but nothing ren

Postby wizzackr » 07 Jul 2018, 14:09

Ok, here is the solution: Uninstalling the Laubwerk plugin from all affected machines yields the desired result. Contacted their support for a fix, too.
Thanks for getting back to me so quickly nontheless, guys. Your support is always much appreciated!
J
wizzackr
 
Posts: 13
Joined: 21 Jul 2008, 18:57


Return to Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron